How to export and convert Seattle-area G1S data to CAD

Questions? Contact gis@lib.u.washington.edu

To make a map of your project area, you will:

Get started

Prepare to “Clip” the area that you want

Clip the area that you want to work with

Convert to CAD, take your work with you, and quit ArcMap
Or, take your work without converting to CAD first
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This document will walk you through these steps in detail.

STEP 1. Get started

1.1 Before you begin, you’ll need to make a folder in which to store your
work on this computer. Create a folder in C:\Architecture\StudentwWork
and give it your name.

Extra help: How do | create a folder?

Open the C:\Architecture\StudentWork folder.

You can get started on this by double- -
clicking on My Computer on the 9:
desktop > My Compter

Once you are in the StudentWork folder, select File >
New > Folder (see below).
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Type the folder name right away. Give the new folder
your name or something equally meaningful to you.




1.2 Open up the Seattle Address | C:iarchibecture
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1.3 You should now be in ArcMap, looking at a copy of the Seattle data. The
screen should look something like this:
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STEP 2. Prepare to “Clip” the area that you want

2.1 Once you are looking at the Seattle data in ArcMap, you will need to
navigate to the general area of the map that you are interested in. To do
this, use the scroll bars (at the bottom and right of the screen), the Zoom In
and Zoom Out tools, and the Identify tool.

To use the Zoom tools, click on the Iﬁ (zoom in) or = (zoom out) button,
then click on the area of the map that you want to center on. It will either
zoom in or zoom out depending on which of the tools you picked, but the
spot where you clicked will now be the center of the map. See below.
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If you want to find out the name of features on the map, — s
click the Identify tool (circled at right), then click the R !Hi =

feature (street, etc.) for which you want a name. A small
window with information about that feature will pop up. Close that window
after you've read the information.

2.2 When you have finished centering and zooming so that you are looking
at the general area you are interested in, you will prepare to “Clip” out the
specific area you want to work with. Clipping is like using a cookie cutter to
cut a shape out of dough (or like using the “Crop” tool in Photoshop).

P
2.3 To begin the “Clip” process, open up ArcCatalog. ERWﬂ% = |
clicking a button within ArcMap. = | . —

This is a different program, but you can get to it by




2.4 Once ArcCatalog is open, use the left side of  E-g C:
the ArcCatalog windlow to browse to *your~ folder -] 000815_1523 (E)
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2.5 When your folder is clicked so that it is open, go to the File menu at the
top of the ArcCatalog window, and select New = Shapefile... See below.
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2.6 A new window will pop up. In this window, type a name for your new
shapefile. This shapefile will define the area that you want to clip. Name it
something that you’ll remember (you’ll use this in a future step) using ALL
CAPS. Click on the Feature Type: drop-down box and choose Polygon.
Click OK. You should now have a blank shapefile (.shp file) visible.
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2.7 You will now add this .shp file to the Seattle data in ArcMap. To begin,
minimize ArcCatalog and return to ArcMap.

Extra help: How do I minimize ArcCatalog?

To minimize a program, look in the upper @Iﬂ
right-hand corner of the window and click

on the circled button >

2.8 Back in ArcMap, click the Selection Tools Window  Help
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2.9 Browse to the .shp file you created in T
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steps 2.5 and 2.6. If your file isn’t showing,
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you’ll need to double-click on C:\ then
Architecture then StudentWork then your
folder. Select the .shp file by clicking on it
once, then click the Add button. The .shp file

........

and label you gave it will show up in the left s
side of the ArcMap window (the area with the v
checkmark in the image here) >
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2.10 You are now going to edit your Wiews Insert Selection Tools Window Help
.shp file using the editor toolbar. Go to  |@ pataview
the View menu, select Toolbars and Lavaut Yiew

see if Editor has a checkmark next to it.
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If it does not have a checkmark,
select it so that it does.

If it already has a checkmark,
you’re ready to edit. Simply click
anywhere outside of the drop-
down menu.
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2.11 Click Editor and select Start Editing from
the drop-down menu that appears. >
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2.12 Highlight the path to your folder (the one you created in step 1.1) and

click OK. This puts you in the Editing mode, which gives you access to new

tools.

2.13 From the Task dropdown box,
select Create New Feature. 2>
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2.14 Click the Sketch Tool (the
pencil button to the left of the
dropdown box). =2

. nkour
When you hover over the map using
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2.15 You will use this tool to “draw” the area that you want to clip. You are

making a cookie cutter, so to speak. Each time you use this tool to click on

the map, you will create one node of the shape you want to create. Double-
clicking will indicate that this is the last node you want, and the software will
create the shape for you. You can make any shape you want, and click as
many times you want, before you double-click to create the shape. See the

two images on page 8 for more explanation.
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2.16 Once you are happy with the shape you created, ~ Z
go back to the Editor drop-down button, click on it 1@ ”_|ﬂJ

and select Stop Editing. You will be asked if you =58 Stark Editing
want to save your edits. Click Yes. Stop Editing

i
By Save Edits
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STEP 3. Clip the area that you want to work with

3.1 Make sure the ArcToolbox | | K | + ||112?5'»':'32 =l ”E| éﬂﬁ}j

click the ArcToolbox button to =7 = e Festue

window is showing. If it's not,
LI | Targek:
| x

make it appear.
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- Conversion Tools window is not
- Data Management Tools visible,

- & Geocoding Tools

& Geostatistical Analyst Tools
& Linear Referencing Tools
- & Spatial Analyst Tocls
- Spatial Statistics Tools

Next page: Step 3.2 >>



3.2 Click on the + icon to the left of Analysis Tools. New options should
appear. Next, click the + icon to the left of Extract and more options should
appear. Last, double-click on the Clip option (or the hammer icon next to

it). See below.
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Next page: Step 3.3 >>



3.3 A new window will pop up — this is a “wizard” to help you with the Clip
operation. You’ll go through this wizard process once for each layer you'd
like to incorporate into your clipped area. To fill out this wizard, follow these

four steps (see the images below to0).

Input Features

=lolx|
=

a. Select one

a. In the Input Features =
box, select one layer that ®
you’'d like to clip. You can |
do this with either the drop-

Clip Features

down arrow or the navigate |
folder button.

& Dutput Feature Class

Cluster Tolerance {optional)

b. In the Clip Features box,
select the shapefile that
you named in step 2.6.

c. In the Output Feature
Class box, click the folder
button and find your folder
(the one you created in step
1.1). A new window will open.

d. In this new window (pictured at
right), navigate to “your” folder in
C:\Architecture\StudentWork.
Then create a name that describes
this layer. Type the name in ALL
UPPERCASE LETTERS. When you
click Save, you’ll be sent back to the
first window (above). Click OK in
that window.

I Unknowr

I ok I Cancel Environments...

() * layer that you
want to clip
@f b. Select the clip
shape that you
amed instep 2.6
| C. Click the folder
button and find
your folder

4|

Show Help > > |

Output Feature MNass

Look in ID Kristen )
h N

Ia Mew Personal Geodatabase.mdb
AREATOCLIP,shp

d. make sure you are in “your”
folder in C:\Architecture\StudentWork

...Then create a name that describes
this layer. Use ALL UPPERCASE
for the name.

Save as lype: IFeature classes

iy

Cancel

=

3.4 Repeat step 3.3 for each layer you’d like to include in the area you are
clipping (e.g. contours, streets, etc.). Once you’ve finished that, you're done

clipping your area!
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To finish your work, you’ll do either step 4 or step 5:

If you want to convert your clipped
area to CAD, go to step 4 on page
13 to finish your work. (You can

then skip step 5.)

If you do not want to convert to
CAD, skip step 4 and go straight to
step 5 on page 15. (This step will
explain how to take the data and
map with you so you can work on it
in a GIS program elsewhere.)
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STEP 4. Convert to CAD, take your work with you, and quit ArcMap

4.1 In the ArcToolbox, click on the + symbol
next to Conversion Tools. Then click on the
+ symbol next to To CAD. Last, double click

on Export to CAD. >

@ ArcToolbox

& 3D Analyst Tools
a Analysis Tools
arJ:ngLaphx Tonls
- a Conversion Tools

rom F.asker

C@% Ta CF'-D_:::) DOU ble—

¥ Bdd CAD Fields CliCK

» Create CAD Kata

4.2 A window will pop
up. Use the Input
Features drop-down
box (or the folder
button) to select one
of the layers that you
clipped. It should
appear in the large
lined box. Do this for
each layer that you
clipped. Your layers
should be the ones in
ALL CAPS.

Next, choose an
appropriate Output
Type (DWG_R2004
will work).

-iBixi

®

o

Input Features

[

(Your layers should show up
in here after you select them
using the drop-down box above)

l& [ % |+ |[&]

Find “your" folder. -
Then type a name for
the file - make sure it

Cutput Type
|DW’G_H 2004

Output File

[~ ends with .dwg

| v

©

- s

Cancel | Enviranments. . Show Help >> |

Finally, click the folder button next to the Output File box. A new window
will pop up. Find “your” folder for the Save In box at the top of the window.
Then type a name for the exported CAD file in the File Name box. Make

sure the name ends with .dwg.

4.3 Your CAD file should be exported to your folder located within
C:\Architecture\StudentWork (this is the same folder that you created in
step 1.1). You should be able to open this file using AutoCAD. To transfer
this file to another computer, your options include:
e Storing your files on your Dante account (use SSH FTP) or e-mailing

them to yourself

e Putting them on a jump drive
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e Burning them to CD
Let us know if you need help doing any of these!

4.3 Once you have converted your files m =

to CAD, you can quit the ArcMap

program. Go to the File menu and "'_n.‘ Save changes ko Architecture, mxd?
choose Exit. Do NOT save changes. - %

You’re done! i m Cancel |

"ﬂq______.,-!"
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STEP 5: Take your work with you and quit ArcMap

5.1 To take your map and all the associated data with you, you will need to
copy the folder that contains all the files you have created (this is the same
folder that you created in step 1.1) and transfer it to another computer.
Your options include:

e Storing your files on your Dante account (use SSH FTP) or e-mailing

them to yourself

e Putting them on a jump drive

e Burning them to CD
Let us know if you need help doing any of these! Make sure to copy your
data before you quit ArcMap.

Extra help: How do | co a folder?

Open the C:\Architecture\StudentWork folder.

You can get started on this by double- -
clicking on My Computer on the w:
desktop > My Computer

& Studentwork

File Edit  Miew Favorites Tools  H

Find the folder you want to
copy (the folder you created

in step 1.1). Usee the Qeack - ) - ([T | ) search
button on the right side of Address [T+ rerture\Studentiork
your mouse to right-click on  [am Hight-click on j
the folder. Leave the i) Jesse YOI folder

mouse clicked, and select ot

“Copy." 2 ‘*- Explore

|
Search...

Scan For Viruses
) WinZip 3

Send To 3

To paste the folder, go to
the location where you want
to place it (such as in your
Dante account, or on a Co the Cliphoard, Tr
disk). Right-click again, and
choose “Paste.”

Create Shortcut
Delete
Rename

Properties
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5.2 Once you have copied the folder with your arcMap %]
work on it and pasted it somewhere else, you can A ; . "
quit the ArcMap program. Go to the File menu and A 72e changes fo Arcnitecture Mt

choose Exit. Do NOT save changes. »> ITIm G|

You're done!
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